MLU FORUM  

Go Back   MLU FORUM > MLU ADMIN > TAC HQ

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-05-24, 15:40
chris vickery's Avatar
chris vickery chris vickery is offline
3RD ECHELON WKSP
 
Join Date: Feb 2003
Location: Nipissing Ontario Canada
Posts: 2,961
Default Private messages error

Hanno, I cannot access PMs, keep getting a message about an internal error on your end.
Please advise
Chris
__________________
3RD Echelon Wksp

1968 M274A5 Mule Baifield USMC
1966 M274A2 Mule BMY USMC
1958 M274 Mule Willys US Army
1970 M38A1 CDN3 70-08715 1 CSR
1981 MANAC 3/4T CDN trailer
1943 Converto Airborne Trailer
1983 M1009 CUCV

RT-524, PRC-77s,
and trucks and stuff and more stuff and and.......

OMVA, MVPA, G503, Steel Soldiers
Reply With Quote
  #2  
Old 04-05-24, 17:58
rob love rob love is offline
carrier mech
 
Join Date: Feb 2003
Location: Shilo MB, the armpit of Canada
Posts: 7,533
Default

Me too. As soon as I hit the link the error page comes up.
Reply With Quote
  #3  
Old 05-05-24, 09:03
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 14,465
Default

Thanks for reporting this. Iíll ask Shawn to look into it.

Click image for larger version

Name:	IMG_4662.jpeg
Views:	0
Size:	155.9 KB
ID:	137579
Reply With Quote
  #4  
Old 05-05-24, 15:20
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 14,465
Default

It is working again on my end. Please check and let me know if it works again for you, too.
Reply With Quote
  #5  
Old 05-05-24, 16:14
rob love rob love is offline
carrier mech
 
Join Date: Feb 2003
Location: Shilo MB, the armpit of Canada
Posts: 7,533
Default

Yep, working as it should now. Thanks Hanno and Shawn
Reply With Quote
  #6  
Old 11-05-24, 01:10
Bob Carriere Bob Carriere is offline
Moderator
 
Join Date: Mar 2003
Location: Hammond, Ontario
Posts: 5,213
Default Server error today.....

....at 12:53..... and a for a while longer I could not sign in.....
"server error",,,,, but it did not say at which end of the connection..... 7 hours later all seem to be fine......
__________________
Bob Carriere....B.T.B
C15a Cab 11
Hammond, Ontario
Canada
Reply With Quote
  #7  
Old 11-05-24, 04:47
Matthew P Matthew P is offline
Registered User
 
Join Date: Jul 2018
Location: West Virginia, USA
Posts: 200
Default

It wasn't at your end. I had it as well.


Matt
Reply With Quote
  #8  
Old 11-05-24, 12:40
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 14,465
Default Caused by invalid login attempts ...

... Shawn is monitoring them:

Quote:
Same issue again, it looks like search engine crawler traffic. I freed up more space. I can do more to provide us with more space for logs but I'll likely have to take down services for a bit to do so. I'll have a look later tonight to see how the logging is going.
Reply With Quote
  #9  
Old 31-05-24, 04:09
David Dunlop David Dunlop is offline
Registered User
 
Join Date: Feb 2006
Location: Winnipeg, MB
Posts: 3,405
Default

FYI, Hanno.

That exact same notification was popping up here for the better part of the day each time I tried the primary login to the MLU Forum..Just found it back up and working again now.


Cheers,


David
Reply With Quote
  #10  
Old 02-06-24, 01:14
Chris Suslowicz Chris Suslowicz is offline
Junior Password Gnome
 
Join Date: May 2007
Location: England
Posts: 817
Default

There have been a lot of reports of AI companies trawling websites to feed to their "Large Language Model" databases. This can result in high server loads and should be blocked out of hand (in my arrogant opinion).

Chris.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Block expired server/ expired CA certificates rob love TAC HQ 9 06-11-23 23:03
Internal Server Errors Oliver Missing TAC HQ 1 25-08-23 11:21
Going to have a little fun on a B-17 today... Rob Fast WW2 Military History & Equipment 9 12-07-15 21:05
Howler of an error in media reporting Jon Skagfeld The Sergeants' Mess 4 06-09-10 19:05


All times are GMT +2. The time now is 19:15.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright © Maple Leaf Up, 2003-2016