MLU FORUM  

Go Back   MLU FORUM > MLU ADMIN > TAC HQ

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 18-01-14, 23:02
lynx42 lynx42 is offline
Rick Cove
 
Join Date: Jan 2007
Location: Paynesville, AUSTRALIA
Posts: 1,787
Default Photos in the thread text

I have noticed that some people are able to place photos within the text of a thread. I would like to do that sometimes but do not know how. I go to Manage Attachments to add photos and my photos are shows as thumbnails below the text to be viewed separately.

I am about to start a long thread on the full restoration of my Canadian Ford Lynx II Mk.III, and I thought the inclusion of the photos within the text would be a better reading option.

Thanks Rick.
__________________
1916 Albion A10
1942 White Scoutcar
1940 Chev Staff Car
1940 F30S Cab11
1940 Chev WA LRDG "Te Hai"
1941 F60L Cab12
1943 Ford Lynx
1942 Bren Gun Carrier VR no.2250
Humber FV1601A
Saracen Mk1(?)
25pdr. 1940 Weir No.266
25pdr. Australian Short No.185 (?)
KVE Member.
Reply With Quote
  #2  
Old 18-01-14, 23:50
servicepub (RIP)'s Avatar
servicepub (RIP) servicepub (RIP) is offline
RIP
 
Join Date: Feb 2003
Location: Ottawa
Posts: 1,734
Default

Quote:
Originally Posted by lynx42 View Post
I have noticed that some people are able to place photos within the text of a thread. I would like to do that sometimes but do not know how. I go to Manage Attachments to add photos and my photos are shows as thumbnails below the text to be viewed separately.

I am about to start a long thread on the full restoration of my Canadian Ford Lynx II Mk.III, and I thought the inclusion of the photos within the text would be a better reading option.

Thanks Rick.
Rick,
You need to upload your photos to an on-line server (flicker or your own website) and then include the image URL.
Clive
__________________
Those who live by the sword will be shot by those of us who have progressed.
- M38A1, 67-07800, ex LETE
Reply With Quote
  #3  
Old 19-01-14, 00:27
cletrac (RIP)'s Avatar
cletrac (RIP) cletrac (RIP) is offline
David Pope
 
Join Date: Jul 2003
Location: Eston, Sask, Canada
Posts: 2,273
Default

The trouble with Fliker and Photobucket is if the account ends then the pictures disappear. If you do like you've been doing they'll be there as long as there's a MLU forum.
__________________
1940 Cab 11 C8 Wireless with 1A2 box & 11 set
1940 Cab 11 C8 cab and chassis
1940 Cab 11 C15 with 2A1 & Motley mount & Lewis gun
1940 Cab 11 F15A w/ Chev rear ends
1941 Cab 12 F15A
1942-44 Cab 13 F15A x 5
1942 cab 13 F15A with 2B1 box
1943 cab 13 F15A with 2H1 box
1943 Cab 13 C8A HUP
1944 Cab 13 C15A with 2C1 box
1943 Cletrac M2 High Speed Tractor
MkII Bren gun carrier chassis x 2
Reply With Quote
  #4  
Old 19-01-14, 00:38
Robin Craig's Avatar
Robin Craig Robin Craig is offline
Registered User
 
Join Date: Jan 2006
Location: Near Kingston, ON, Canada
Posts: 1,866
Default

Cletrac I agree with you, i just started posting photos here for that reason

R
Reply With Quote
  #5  
Old 19-01-14, 10:56
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 11,151
Default

Quote:
Originally Posted by lynx42 View Post
I have noticed that some people are able to place photos within the text of a thread. I would like to do that sometimes but do not know how. I go to Manage Attachments to add photos and my photos are shows as thumbnails below the text to be viewed separately.

I am about to start a long thread on the full restoration of my Canadian Ford Lynx II Mk.III, and I thought the inclusion of the photos within the text would be a better reading option.
Rick,

This has been a question for me for a long time as well, see Message Editor Interface settings?

Thankfully, Anthony came up with the answer:
  1. Click on Post Reply
  2. Type you text
  3. Click on the paperclip button on the tool bar above the Message window
  4. The popup screen Manage Attachments opens: select your picture and click on Upload and then Close this window
  5. Click on the paperclip button again and a small window will pop up for you to click on the insert (all) button.
Try it for yourself a few times, I can always delete your tests.

PS: I have updated the Posting Images thread in the Forum Readme section.

HTH,
Hanno
Reply With Quote
  #6  
Old 19-01-14, 12:23
lynx42 lynx42 is offline
Rick Cove
 
Join Date: Jan 2007
Location: Paynesville, AUSTRALIA
Posts: 1,787
Default

Thanks Hanno,

Here's a test.

Click image for larger version

Name:	Lynx restoration Begins 002.jpg
Views:	32
Size:	45.8 KB
ID:	62857

Click image for larger version

Name:	Lynx restoration Begins 008.jpg
Views:	30
Size:	46.5 KB
ID:	62862


Rick.

Well that seems to work. The photo opened up in an additional window not like the usual way.

Thanks Hanno, I'll start my new restoration thread soon.

Regards Rick.
__________________
1916 Albion A10
1942 White Scoutcar
1940 Chev Staff Car
1940 F30S Cab11
1940 Chev WA LRDG "Te Hai"
1941 F60L Cab12
1943 Ford Lynx
1942 Bren Gun Carrier VR no.2250
Humber FV1601A
Saracen Mk1(?)
25pdr. 1940 Weir No.266
25pdr. Australian Short No.185 (?)
KVE Member.
Reply With Quote
  #7  
Old 19-01-14, 14:53
Tony Wheeler's Avatar
Tony Wheeler Tony Wheeler is offline
Registered User
 
Join Date: May 2012
Location: Yarra Junction VIC
Posts: 940
Default

testing....


Click image for larger version

Name:	TONY4351 - Copy - Copy.jpg
Views:	13
Size:	46.7 KB
ID:	62865

pic 1.

Click image for larger version

Name:	TONY4843 - Copy - Copy.jpg
Views:	14
Size:	62.0 KB
ID:	62866

pic 2.

Click image for larger version

Name:	TONY6179 - Copy - Copy.jpg
Views:	13
Size:	70.5 KB
ID:	62867

pic 3.

Click image for larger version

Name:	TONY6181 - Copy - Copy.jpg
Views:	12
Size:	52.5 KB
ID:	62868

pic 4.

Click image for larger version

Name:	TONY7428 - Copy - Copy.jpg
Views:	14
Size:	52.4 KB
ID:	62869

pic 5.


fingers crossed....
__________________
One of the original Australian CMP hunters.
Reply With Quote
  #8  
Old 19-01-14, 15:06
Tony Wheeler's Avatar
Tony Wheeler Tony Wheeler is offline
Registered User
 
Join Date: May 2012
Location: Yarra Junction VIC
Posts: 940
Default

Awesome!! I've been trying to do this for ages! Many thanks Anthony and Hanno.

Pity we can only do thumbnails, but I agree we should avoid remote hosting for images. It's extremely frustrating when they disappear.
__________________
One of the original Australian CMP hunters.
Reply With Quote
  #9  
Old 19-01-14, 21:44
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 11,151
Default

Quote:
Originally Posted by Tony Wheeler View Post
Awesome!! I've been trying to do this for ages! Many thanks Anthony and Hanno.

Pity we can only do thumbnails, but I agree we should avoid remote hosting for images. It's extremely frustrating when they disappear.
Have just reset the thumbnail width from 150 to 300 pixels, the database is updating now so it will be a while before the resizing becomes visible.

Let's see how this works out for visual satisfaction versus storage & bandwidth usage...

Now for trying to find the feature to switch off external image linking

H.
Reply With Quote
  #10  
Old 19-01-14, 23:23
lynx42 lynx42 is offline
Rick Cove
 
Join Date: Jan 2007
Location: Paynesville, AUSTRALIA
Posts: 1,787
Default

Thanks everyone. I now have both options.

I will start the Lynx tread shortly.

Regards Rick.
__________________
1916 Albion A10
1942 White Scoutcar
1940 Chev Staff Car
1940 F30S Cab11
1940 Chev WA LRDG "Te Hai"
1941 F60L Cab12
1943 Ford Lynx
1942 Bren Gun Carrier VR no.2250
Humber FV1601A
Saracen Mk1(?)
25pdr. 1940 Weir No.266
25pdr. Australian Short No.185 (?)
KVE Member.
Reply With Quote
  #11  
Old 20-01-14, 07:36
Tony Wheeler's Avatar
Tony Wheeler Tony Wheeler is offline
Registered User
 
Join Date: May 2012
Location: Yarra Junction VIC
Posts: 940
Default

I'm looking forward to your Lynx thread Rick, and don't forget to tell us how you tracked down the motor - great story!
__________________
One of the original Australian CMP hunters.
Reply With Quote
  #12  
Old 23-01-14, 01:00
Mike Cecil Mike Cecil is offline
Registered User
 
Join Date: Jun 2006
Location: Colbert, Washington, USA
Posts: 1,713
Default

So, this too is a test.....

Problem 1: no tool bar above the message window.......(so no paperclip in sight...)

Duh!

But the 'Manage Attachments' seems to work.

signed

The Luddite
Attached Thumbnails
BOOM-small.jpg  
Reply With Quote
  #13  
Old 23-01-14, 01:05
Mike Cecil Mike Cecil is offline
Registered User
 
Join Date: Jun 2006
Location: Colbert, Washington, USA
Posts: 1,713
Default

errrr, you are probably wondering about the image: live delivery of explosive ordnance (eight High Drag bombs) by F-111C, amongst the last times 'The Pig' flew with a load aboard, as they were retired from service shortly afterwards.

Mike C
Reply With Quote
  #14  
Old 23-01-14, 01:12
hrpearce's Avatar
hrpearce hrpearce is offline
WO8 C15A 142736
 
Join Date: May 2007
Location: Batlow Road near the Cow & Calf
Posts: 1,877
Default

Mike I hit reply and there is a tool bar above the box I'm typing in and the paperclip is to the right of the white smiley.
__________________
Robert Pearce.
Reply With Quote
  #15  
Old 23-01-14, 01:42
Mike Cecil Mike Cecil is offline
Registered User
 
Join Date: Jun 2006
Location: Colbert, Washington, USA
Posts: 1,713
Default

OK... I must be really dumb: all I'm seeing when I hit 'reply' is a window headed 'Reply to Thread' in a green bar, below which is a Title box (in white) then a Message box (in white), below which is a 'post icons' bar, and below that, 'Submit Reply' or 'preview post'. Below all of that is another green bar with 'Additional Options'.

Can't see any tool bars with a paperclip, so what am I doing wrong?

Mike C
Reply With Quote
  #16  
Old 23-01-14, 02:09
hrpearce's Avatar
hrpearce hrpearce is offline
WO8 C15A 142736
 
Join Date: May 2007
Location: Batlow Road near the Cow & Calf
Posts: 1,877
Default

I don't know on my screen I have your green line, then title box, then Message: below that I have a large blue rectangle with the white message box in it. In the top of the blue are two rows of tool bar and to the right are the smilies, then underneath the same as you described
I couldn't work out how to copy my screen so I photographed it.
Attached Thumbnails
AP1230845.jpg  
__________________
Robert Pearce.

Last edited by hrpearce; 23-01-14 at 03:10.
Reply With Quote
  #17  
Old 23-01-14, 13:07
lynx42 lynx42 is offline
Rick Cove
 
Join Date: Jan 2007
Location: Paynesville, AUSTRALIA
Posts: 1,787
Default

Mike, Just look to the right of the FONTS and Sizes boxes in the part where you type your message. There is a A then a white smiley and then the paperclip.

Click on the paperclip and up will come Manage Attachments, choose what you want to upload, ADD it then wait until it is listed then select that photo listing and click on the paperclip again and Hey Presto it works.


Thanks to everyone who has helped solve this mystery.

Regards Ric.
__________________
1916 Albion A10
1942 White Scoutcar
1940 Chev Staff Car
1940 F30S Cab11
1940 Chev WA LRDG "Te Hai"
1941 F60L Cab12
1943 Ford Lynx
1942 Bren Gun Carrier VR no.2250
Humber FV1601A
Saracen Mk1(?)
25pdr. 1940 Weir No.266
25pdr. Australian Short No.185 (?)
KVE Member.
Reply With Quote
  #18  
Old 23-01-14, 17:38
Mike Cecil Mike Cecil is offline
Registered User
 
Join Date: Jun 2006
Location: Colbert, Washington, USA
Posts: 1,713
Default

Ric,

I greatly appreciate the advice, but as you can see from the attached, there ain't no tool bars and boxes on my screen, so no paperclip.

The image of the screen posted by Mr Pearce (thank you! Very helpful) shows a raft of icons/tool bars that just don't appear on my current screen. I sometimes wondered how people were getting icons into their posts, but hadn't paid much attention to finding out.

So what do I need to switch on to get all those helpful tool bars, please Hanno??

A now puzzled Luddite.....

Mike C
Attached Thumbnails
MLU Screen 1.jpg  
Reply With Quote
  #19  
Old 23-01-14, 18:03
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 11,151
Default

Mike,

Thanks for posting your problem here. Sadly, I don't have an answer ready on my smart phone so I will have to look into it. Stay tuned!

Hanno
Reply With Quote
  #20  
Old 23-01-14, 18:03
rob love rob love is offline
carrier mech
 
Join Date: Feb 2003
Location: Shilo MB, the armpit of Canada
Posts: 6,156
Default

I was also missing that task bar. Now I have it. Here is what you do:
1: Go to User CP at top left of page.
2: On menu on left of page go to Edit Options
3: On edit menu go to bottom of page to "Miscellaneous options" and change editor interface to "enhanced". You are likely on basic right now. Then hit save changes at the bottom of the page.

I used to be pretty computer illiterate but I am starting to get the hang of it.
Reply With Quote
  #21  
Old 23-01-14, 18:11
Mike Cecil Mike Cecil is offline
Registered User
 
Join Date: Jun 2006
Location: Colbert, Washington, USA
Posts: 1,713
Default



Thank you, Rob..... I think I found it!!!!!

Mike C
Reply With Quote
  #22  
Old 23-01-14, 18:13
rob love rob love is offline
carrier mech
 
Join Date: Feb 2003
Location: Shilo MB, the armpit of Canada
Posts: 6,156
Default

Judging by all the dancing roos, I suspect you have. It's almost like having Big Mike back.

I suspect that the basic editor is the default setting when we joined.

Glad to have been able to help.

Rob
Reply With Quote
  #23  
Old 23-01-14, 19:54
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 11,151
Default

Quote:
Originally Posted by rob love View Post
I was also missing that task bar. Now I have it. Here is what you do:
1: Go to User CP at top left of page.
2: On menu on left of page go to Edit Options
3: On edit menu go to bottom of page to "Miscellaneous options" and change editor interface to "enhanced". You are likely on basic right now. Then hit save changes at the bottom of the page.

I used to be pretty computer illiterate but I am starting to get the hang of it.
Rob,

I am behind my computer now and I was going to say "please check the thread Message Editor Interface settings?" but you beat me to it.

Good to see more and more people find their way around the forum!

Hanno
Reply With Quote
  #24  
Old 23-01-14, 22:30
Dianaa Dianaa is offline
Registered User
 
Join Date: Apr 2011
Location: Botany Bay
Posts: 250
Default

Quote:
Originally Posted by cletrac View Post
The trouble with Fliker and Photobucket is if the account ends then the pictures disappear. If you do like you've been doing they'll be there as long as there's a MLU forum.
I use both the forum manage attachments and Photobucket. The reason is that there are some photos that you are likely to use on multiple forums so you only have to upload once. (e.g. the F5 Inter wrecker posted in the Euan's Grampians fire thread.)

Photobucket is a free service and I have never heard of an acount ending unless it was closed by the member.

There is a risk that Photobucket will censor and delete photos. e.g. I posted an image of a Nazi flag captured by an Australian Engineer serving in Europe during WWII (my housemate's grandfather). This was a genuine artifact but was deleted because it portrayed an image of hate.
Reply With Quote
  #25  
Old 24-01-14, 01:33
Tony Wheeler's Avatar
Tony Wheeler Tony Wheeler is offline
Registered User
 
Join Date: May 2012
Location: Yarra Junction VIC
Posts: 940
Default

I agree with Hanno that we should avoid external image hosting where possible, because it's not wholly within our control, and as such represents a challenge to the integrity of this site. I'm thinking particularly of Hanno himself here, who has had to do a lot of work on older threads, which contain valuable information for us all. I think the enlarged thumbnails he has now introduced are a huge improvement, which for all practical purposes renders externally hosted images obsolete - even with my own failing eyesight!
__________________
One of the original Australian CMP hunters.

Last edited by Tony Wheeler; 31-01-14 at 13:47. Reason: potentially offensive material
Reply With Quote
  #26  
Old 30-01-14, 13:35
Ryan's Avatar
Ryan Ryan is offline
Blitzed
 
Join Date: Nov 2006
Location: Golden Plains, Victoria, Oz
Posts: 2,204
Default test

here's the real picture of what he was doing.
Click image for larger version

Name:	fc,550x550,black.jpg
Views:	1
Size:	29.9 KB
ID:	63136
__________________
S2a Land Rover and trailer.
Blitz books.
Reply With Quote
  #27  
Old 31-01-14, 10:11
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 11,151
Default

Quote:
Originally Posted by Tony Wheeler View Post
Laws around the banning of symbols of hatred relate solely to incitement, they specifically exclude historical images. Otherwise you'd have to ban every photo of Hitler ever taken, and for that matter just about every photo taken in Germany from 1933 to 1945! Not to mention the rest of Europe, plus the Russian campaign, Afrika Korps, Hollywood movies, etc. etc. etc...

I notice the Israeli govt. is currently moving to ban the word "Nazi" in everyday use, punishable by up to 6 months imprisonment, on the grounds that it trivializes the word. Bizarre!
Tony, Ryan, let's please keep this on-topic.

The stuff you are posting on here can be seen world wide and it is a fact that different countries have different laws regarding the display of nazi symbols.
Also, what some people do not find offending, others do. I still remember the first time I went to Beltring and I was astounded to see re-enactors manning a German roadblock to check entry passes. I was born decades after WW2 but I could fell the chill down my spine, just like my grandparents must have felt when they encountered the occupying forces day after day for 5 long years....

Hanno
Reply With Quote
  #28  
Old 31-01-14, 13:55
Tony Wheeler's Avatar
Tony Wheeler Tony Wheeler is offline
Registered User
 
Join Date: May 2012
Location: Yarra Junction VIC
Posts: 940
Default

Quote:
Originally Posted by Hanno Spoelstra View Post
The stuff you are posting on here can be seen world wide...what some people do not find offending, others do.
Good point Hanno, I've deleted the image and text. To be honest it never even crossed my mind, comes from living in Australia I guess, we don't have this problem down here.
__________________
One of the original Australian CMP hunters.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread Notifications and PMs Geoff Winnington-Ball (RIP) TAC HQ 2 13-06-09 22:23
Re: Big Boom Thread Geoff Winnington-Ball (RIP) The Armour Forum 0 17-09-08 03:23
Hello everyone (15 cwt CMP thread) J.L. Spurrell The Softskin Forum 18 30-09-04 18:01
Marko... Getting blinded by text? Vets Dottir The Sergeants' Mess 0 08-08-04 21:59


All times are GMT +2. The time now is 07:49.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © Maple Leaf Up, 2003-2016